Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot run Rkill on Windows HE SP3


  • Please log in to reply
3 replies to this topic

#1 doug1026

doug1026

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:08 AM

Posted 14 February 2013 - 06:08 PM

Every time I try to run it it gives and error saying there is no Temp folder for variables.

 

Please see the follow screenshot: 

 

http://tinypic.com/r/xaqmad/6



BC AdBot (Login to Remove)

 


#2 doug1026

doug1026
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:08 AM

Posted 14 February 2013 - 06:24 PM

ALLUSERSPROFILE=C:\Documents and Settings\All Users
APPDATA=C:\Documents and Settings\Doug Schwark.DOUG_DELL\Application Data
asl.log=Destination=file
BLASTXX=AXXX IXX DX HX PXXX T6
CLASSPATH=.;C:\Program Files\Java\jre7\lib\ext\QTJava.zip
CommonProgramFiles=C:\Program Files\Common Files
COMPUTERNAME=DOUG_GATEWAY
ComSpec=C:\WINDOWS\system32\cmd.exe
devmgr_show_nonpresent_devices=1
FP_NO_HOST_CHECK=NO
HOMEDRIVE=C:
HOMEPATH=\Documents and Settings\Doug Schwark.DOUG_DELL
LOGONSERVER=\\DOUG_GATEWAY
NUMBER_OF_PROCESSORS=2
OS=Windows_NT
Path=C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\system32\WBEM;C:\Program Files\Common Files\Roxio Shared\DLLShared\;C:\Program Files\Common Files\Roxio Shared\9.0\DLLShared\;E:\XP SP3\support tools\;C:\Program Files\Common Files\HP\Digital Imaging\bin;C:\Program Files\HP\Digital Imaging\bin\;C:\Program Files\HP\Digital Imaging\bin\Qt\Qt 4.3.3;C:\Program Files\Common Files\HP\Digital Imaging\bin;C:\Program Files\HP\Digital Imaging\bin\;C:\Program Files\HP\Digital Imaging\bin\Qt\Qt 4.3.3;C:\Program Files\Intel\DMIX;C:\WINDOWS\system32\WindowsPowerShell\v1.0;C:\Program Files\QuickTime\QTSystem\
PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH;.PSC1
PROCESSOR_ARCHITECTURE=x86
PROCESSOR_IDENTIFIER=x86 Family 6 Model 14 Stepping 12, GenuineIntel
PROCESSOR_LEVEL=6
PROCESSOR_REVISION=0e0c
ProgramFiles=C:\Program Files
PROMPT=$p$g
QTJAVA=C:\Program Files\Java\jre7\lib\ext\QTJava.zip
RoxioCentral=C:\Program Files\Common Files\Roxio Shared\9.0\Roxio Central33\
SBPCI=C:\SBPCI
SESSIONNAME=Console
SystemDrive=C:
SystemRoot=C:\WINDOWS
USERDOMAIN=DOUG_GATEWAY
USERNAME=Doug Schwark
USERPROFILE=C:\Documents and Settings\Doug Schwark.DOUG_DELL
winbootdir=C:\WINDOWS
windir=C:\WINDOWS


#3 doug1026

doug1026
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:08 AM

Posted 14 February 2013 - 06:41 PM

Adding the Variable fixed it. Thanks for your help.



#4 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:09:08 AM

Posted 14 February 2013 - 06:43 PM

It's our pleasure.


Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users