Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

incessant security warning


  • Please log in to reply
2 replies to this topic

#1 Kauaiguy58

Kauaiguy58

  • Members
  • 103 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kauai, Hawaii
  • Local time:09:17 AM

Posted 14 February 2013 - 03:34 PM

Hi, I have a Dell Dimension 3000 that is running Windows XP, and since Microsoft switched my Hotmail account to their new Outlook version, I have been getting the following security warning every time I open my email or any other webpage:

 

"This webpage contains content that will not be delivered using a secure HTTPS connection which could compromise the security of the entire webpage."

 

Then it gives me the following choices: " Do you wish to view only the content that can be delivered securely,   YES or NO "

 

I have installed all the latest Windows security updates, as well as Java and Flash Player. I have also run a Super Anti Spyware scan, but nothing seems to make it go away...pretty annoying.

 

Any help you can give me on this issue will be greatly appreciated.


Edited by Kauaiguy58, 14 February 2013 - 03:40 PM.


BC AdBot (Login to Remove)

 


#2 zzz7

zzz7

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:17 AM

Posted 14 February 2013 - 04:43 PM

http://www.mydigitallife.info/disable-display-only-webpage-content-delivered-securely-security-warning-in-ie/ try this. :)

#3 Kauaiguy58

Kauaiguy58
  • Topic Starter

  • Members
  • 103 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kauai, Hawaii
  • Local time:09:17 AM

Posted 14 February 2013 - 10:47 PM

Right on...thanks man; that did the trick.

 

I really appreciate your help.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users