Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Moneypak Scam Removal Help Needed


  • This topic is locked This topic is locked
7 replies to this topic

#1 alikanajan

alikanajan

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 14 February 2013 - 10:26 AM

My PC got this virus yesterday evening. I have tried every fix posted about this virus that I could find. All the fixes I found started with "Start your PC in safe mode". The virus that I have will not allow me to start my PC in any of the safe mode options whether I am connected to the internet or not. The PC will just keep going thru the start-up sequence showing the safe mode option screen. I'm guessing it will have to be repaired by somehow booting from a cd/dvd or from another PC & I don't have a cd/dvd to boot from. I'm not a "techi" but I know enough to get myself into trouble (I have used regedit before). I've been using PC's since the late 70's & can use the command prompt but no real tech stuff. Any help would be greatly appreciated. Thank you.


Edited by Queen-Evie, 14 February 2013 - 10:50 AM.
split to form a new topic


BC AdBot (Login to Remove)

 


#2 bloopie

bloopie

    Bleepin' Sith Turner


  • Malware Response Team
  • 7,927 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:07:45 PM

Posted 14 February 2013 - 04:51 PM

Hello alikanajan, and welcome to Bleeping Computer! thumbup.gif

I have moved your topic to the Virus, Trojan, Spyware, and Malware Removal Logs forum where it will stay. I have also reported your topic to the proper helpers.
 
Please be patient, and good luck! smile.png

bloopie



#3 alikanajan

alikanajan
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 14 February 2013 - 07:32 PM

Very sorry, before I spotted it here I started another topic in "AM I Infected".



#4 bloopie

bloopie

    Bleepin' Sith Turner


  • Malware Response Team
  • 7,927 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:07:45 PM

Posted 14 February 2013 - 09:07 PM

No problem, I closed the other topic for you. smile.png

Stay with this one please, and again, good luck!

bloopie

#5 etavares

etavares

    Bleepin' Remover


  • Malware Response Team
  • 15,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:45 PM

Posted 15 February 2013 - 08:21 AM

Hi alikanajan,

What Operating System are you using? WIndows XP, Vista, 7? It will change how we approach this.

In the meantime, unplug the computer from the internet...just disconnect the internet cable...does the lock screen still pop up? Some variants require internet access to lock.

-etavares


If I don't respond within 2 days, please feel free to PM me.
Please don't ask for help via PM. The forums are there for a reason. Please post in the forums so others may benefit as well.

Posted Image
Unified Network of Instructors and Trusted Eliminators
 


#6 alikanajan

alikanajan
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 15 February 2013 - 08:44 AM

Bloopie & Etavares, thank you for your replies. Worked all evening yesterday at repartitioning & reformatting my hard drive & installed windows on another partition. Installed various virus & malware programs from a memory stick & ran them (non fixed the problem) but couldn't update data bases for any of them because for some reason I had problems re-establishing an internet connection with that system until this morning. This morning I was finally able to update the database for Malwarebytes & run a scan on the infected drive with it. It found the virus& fixed it & saved all my data. I am now able to use that operating system again. So nice to have sites like this with people willing to help others & of course software like Malwarebytes to fix some problems. Thanks  -  alikanajan



#7 etavares

etavares

    Bleepin' Remover


  • Malware Response Team
  • 15,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:45 PM

Posted 16 February 2013 - 07:01 AM

Thanks for letting us know!


If I don't respond within 2 days, please feel free to PM me.
Please don't ask for help via PM. The forums are there for a reason. Please post in the forums so others may benefit as well.

Posted Image
Unified Network of Instructors and Trusted Eliminators
 


#8 etavares

etavares

    Bleepin' Remover


  • Malware Response Team
  • 15,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:45 PM

Posted 16 February 2013 - 07:01 AM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.


If I don't respond within 2 days, please feel free to PM me.
Please don't ask for help via PM. The forums are there for a reason. Please post in the forums so others may benefit as well.

Posted Image
Unified Network of Instructors and Trusted Eliminators
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users