Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop SSD crash


  • Please log in to reply
1 reply to this topic

#1 sicae

sicae

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:10 AM

Posted 14 February 2013 - 04:31 AM

I recently bought a Vizio ultrabook (mistake!), and after using it for about three weeks it died yesterday.

 
I've done some diagnostic work on it and found that it's the SSD that's the issue.
 
The SSD is a Toshiba 128GB (THNSNW128GMCP)
 
Here's the full story:
 
I was working on my pc during a lecture, when I closed the lid to let it go to sleep. After opening it back up it showed my a blank (not black) screen. The power light was on, so I waited a minute or so for something to happen, and when it didn't I turned it off by holding the power button. Then it stopped working.
 
Now when I turn it on it shows the Vizio BIOS image and reboots. It does this four times, and on the fourth time it seems to force trying to load an OS. That gives me an error saying there's no bootable media.
 
I am able to enter the BIOS setup from the Vizio image (but only on the fourth reboot).
 
What I've tried:
  • Checked in the BIOS setup whether it can see my SSD. It can.
  • I looked for an option to remove the Vizio image by default, so I can see the BIOS checks. Can't.
  • I tried booting into Linux (SystemRescue-CD 3.3.0) on USB, and that gives me errors on checking the SSD. It starts checking at UDMA/133, which fails, then checks UDMA/100, all the way down to UDMA/33, which also fails. So basically it doesn't see the drive.
  • I opened up the laptop to see whether the SSD was still properly connected, which it was.
 
I'm usually the "tech support guy" in my group of friends and colleagues, but this has me completely stumped. Normally I would at least have an idea where to begin, but I'm just baffled by this..
 
Help please..?


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,902 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:10 AM

Posted 14 February 2013 - 09:29 PM

<<I recently bought a Vizio ultrabook (mistake!), and after using it for about three weeks it died yesterday>>

 

Sounds like a case for warranty/RMA, etc., IMO.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users