Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can only open browsers in Safe Mode...?


  • Please log in to reply
1 reply to this topic

#1 marsdenee

marsdenee

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:16 AM

Posted 12 February 2013 - 04:48 PM

Recently, whenever I click on any browser (Chrome, Firefox, Mozilla), the icon highlights for a few seconds then fades without opening a window. I did virus scans and went back to the farthest restore point I could, but no dice. Strangely, I am able to open browser windows when my laptop is in Safe Mode. My OS is Windows 7. Any ideas why this could be happening? Assistance or advice would be greatly appreciated!


Edited by hamluis, 12 February 2013 - 05:18 PM.
Moved from Web Browsing/Email to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:07:16 AM

Posted 12 February 2013 - 09:33 PM

Try a clean boot

 

http://www.askdrtech.com/solutions/post/How-to-perform-a-clean-startup-%28clean-boot%29-in-Windows-7.aspx

 

If browsers still fails,create  a new user account and let me know if that helps.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users