Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AdwCleaner freezes during delete process


  • Please log in to reply
4 replies to this topic

#1 user2013

user2013

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:43 AM

Posted 10 February 2013 - 12:51 PM

Hi

I i'm trying AdwCleaner but unfortunately it doesn't work. In the second process where you delete the files the program has found, it suddenly just freeze and give no response.

 

I have tried it once where it actually worked, but that was the last time.. So how can I use the program? I don't have any open programs while it scans so I don't understand why it wont work. Can someone help me, please?

 

(and sorry for my bad english) in_love.gif


Edited by user2013, 10 February 2013 - 12:52 PM.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:43 PM

Posted 10 February 2013 - 09:08 PM

Hello user and Welcome -

Please first "Disable your Antivirus program" and you may need to disable your Firewall also.

What Antivirus program(s) are you using ??

 

Information on A/V control (temp disable) HERE if needed

 

Thank You -



#3 user2013

user2013
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:43 AM

Posted 11 February 2013 - 06:27 AM

Thank you.

I'm using F-Secure Antivirus.

It's kinda weird because it works on my other pc and there was no need to disable my antivirus on the second pc (just saying what exactly happened) . It worked 100%. So my question is why is it working on the other pc and not mine when the settings are the same (antivirus and so on..)? Every time I tried to re install AdwCleaner and make it delete files it screwed my system up when it stopped... :/

 

I hope you can help me smile.png


Edited by user2013, 11 February 2013 - 06:28 AM.


#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:43 PM

Posted 11 February 2013 - 04:18 PM

Hi -

I'm using F-Secure Antivirus. < < This is the reason - It attempts to block the program -

 

Some Antivirus programs will ignore AdwCleaner while others need to be "temp disabled"

I always add the line > NOTE: You may need to disable your Antivirus while this runs. Information on A/V control (temp disable) HERE if needed

 

This program may be the same > Download Junkware Removal Tool
Disable your Antivirus program if required See above -

XP users, double click on the icon
For vista and windows 7 right click on the tool and select run as administrator
 

Thank You -



#5 user2013

user2013
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:43 AM

Posted 12 February 2013 - 06:58 AM

Hi again.

 

Thank you very much.

 

- Regards






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users