Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System restore creates points but can't restore to them


  • Please log in to reply
1 reply to this topic

#1 Alliecat

Alliecat

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:East of Everywhere, Canada
  • Local time:07:42 AM

Posted 10 February 2013 - 12:45 AM

I thought I had fixed this a month ago by turning off System Restore & then turning on again, with a restart in between.  That was the last restore I tried, & it worked.

 

I can create restore points, no problem.  The computer also seems to be making System Checkpoints.

Today I tried a System Restore to test it, & it went through the motions, then said "Your computer could not be restored..." etc.

 

Wandering around on Google I've seen comments that you should disable System Restore while installing new programs.  I copied over accessories & games today that I had previously lost.  I made a restore point part way along in that process.

I've also seen suggestions that AVG may stop System Restore from restoring.  Is this correct?  It has AVG 2013.

 

Running WinXP Pro on a Latitude D610.

Thanks for answers...



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:42 AM

Posted 10 February 2013 - 08:32 AM

I'm running AVG 2013 and haven't experienced any problems with System Restore.

 

You should make a restore point prior to installing programs, especially with downloads that now have third party software bundled with them, so that if you don't like what you have you can restore to the closest time prior to the installation.

 

Have you tried restore points other than the one which didn't work?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users