Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem's with accessing multiple websites, possible Firewall issue


  • Please log in to reply
2 replies to this topic

#1 afl0ck0fg0ats

afl0ck0fg0ats

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:08:00 AM

Posted 09 February 2013 - 03:07 PM

I have a desktop running Windows 7 64bit. Processors is AMD Phenom™ II X4 965 Processor 3.4GHz

Starting earlier today I have had problems connecting to a multitude of different websites including Facebook, Notalwaysright, Okcupid, National Geographic, CNET, and FilePlanet. I have also been unable to connect to the League of Legends server. I can get on their website but can not launch their client; I tried uninstalling but can not reinstall it because of problems connecting to their server.  I can access most other webpages with no problems.

 

I've checked online and I read some article about Facebook Connect causing problems with some websites but there was very little information and not many people have shown problems like I have been.

I can access these webpages fine on my laptops that I have using the same wireless internet connection.  

 

Currently there are 2 issues I believe may be the culprits on my computer. The first is a problem with the built in Windows Firewall.  I disabled parts of it sometime ago because I had other programs for it; with this problem I tried going back in and looking at the network settings and found I can't access any options for it.  I attached a screenshot of my control panel options (01 Feb. 09 13.55) It looks like that for every single menu option I choose and when I click Use Recommended Settings; nothing happens.  When I click on Advanced Settings, whats happens is shown in the second screenshot.  

 

The second and most likely cause I think is an AVG update.  I did it last night and this morning is when I noticed this problem with connections.  I don't know what settings these options would be under but I've tried disabling AVG and the problem still remains.  Besides running virus scans with AVG and Malware Bytes Anti-Malware, I've done disk cleanup and such.

Attached Files



BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:00 PM

Posted 09 February 2013 - 03:30 PM

The second and most likely cause I think is an AVG update.

Hi -
Try and Remove AVG with this method. If you want you can reinstall later -
How to uninstall AVG (remove it permanently from PC) First - Click on Start > All Programs > AVG  > Uninstall AVG
If you experience any problems with the uninstallation procedure, please follow the steps below:
How to uninstall AVG 2013 (remove it permanently from PC)
AVG - FAQ Knowledge Base
Download-tools

Thank You -



#3 afl0ck0fg0ats

afl0ck0fg0ats
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:08:00 AM

Posted 09 February 2013 - 03:37 PM

Removing AVG completely has solved my issues with web connectivity; I also read somewhere that the issue I was having was a possible result of having Surf-Shield active under the Link Scanner. The odd Firewall problem is still present but that was not my concern so thanks for verifying that, I'll *close* the thread now






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users