Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IBM Rapid Access Keyboard problem


  • Please log in to reply
2 replies to this topic

#1 freddosmom

freddosmom

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:29 AM

Posted 15 November 2004 - 02:01 PM

Does anyone know how to disable the email button on the Rapid Access keyboard? All the other buttons can be disabled except this one, which causes my Eudora to pop up a minute or so after I have closed it. :thumbsup:

BC AdBot (Login to Remove)

 


#2 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:11:29 PM

Posted 23 November 2004 - 12:06 PM

:woot: and :trumpet: freddosmom

I am sorry that your question has gone unanswered for so long. I will do my best to answer your question. I may not have your exact keyboard, but mine also has the special "quick launch" buttons. In figuring out how it works on my computer, I may be able to figure out how it works on yours.

First, I had Task Manager open on my other monitor to see which application is launched when I press my E-Mail button. The name of the file was MailClnt.exe. I then went into my registry and did a find for that file. After seeing the entries, nearly all of them were IE plug-ins, not associated with the keyboard command. :inlove: hmmmmm Note: If you are curious about how it would look on your computer, please post back, and I will provide you with directions. Looking at the registry will not cause any harm, but changing values can!!

Then, I tried to take a look at a hardware/software connection. This type of connection is usually associated with a driver. I went to Control Panel and double-clicked System. Under the hardware tab, I clicked Device Manager, and opened up keyboards, right-clicked keyboard and selected properties. There was nothing unusual, associated with the driver that would lead me to believe that a setting could be changed to make any changes to my E-Mail button. :thumbsup: :cool: (ok maybe I need to stop scratching my head. I might start liking it :flowers: )

The only alternative that I can think of at this time is to d/l a key mapping program. I would rather try them out on my computer before I recommend one to be used. When I have found it, I will provide it in the next message.
We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.

#3 jonas

jonas

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:29 AM

Posted 04 December 2004 - 06:53 PM

I had this problem with my Rapid Access III keyboard, but I've found a solution (on XP)!

The file that starts the e-mail program seems to be WINDOWS\system32\sksmaild.exe. I tried to find a good solution to stop it, but I didn't... so I made an ugly one instead, basically I just changed which users who were allowed to read and run that file, so now none of my user are allowed to run it...

Oh, I terminated the process first of all.

This works fine for me, good luck to you!

Edited by jonas, 04 December 2004 - 06:54 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users