Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Word 2007 error


  • Please log in to reply
3 replies to this topic

#1 bertiemae

bertiemae

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:11:16 AM

Posted 08 February 2013 - 01:56 PM

I have some links saved in Microsoft word 2007 and now when I try to open them up using the control button and clicking on the link, I get an error saying:  This operation has been canceled due to restrictions in effect on this computer.  Please contact your system administrator. 

 

It was working just a few days ago, and I haven't changed any settings and don't know what to do.  I have Windows 7 64bit. Any help will greatly appreciated.

 

Thanks, bertiemae

 

Attached File  Microsoft office word.jpg   19.65KB   2 downloads



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,472 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:16 AM

Posted 08 February 2013 - 02:08 PM

I realize that this referrs to Outlook, but try it anyway.

 

Hyperlinks are not working in Outlook


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:11:16 AM

Posted 08 February 2013 - 02:23 PM

Just run the FIXIT given in the link provided by dc3.That should fix it.You need to restart the PC before testing the hyperlinks.



#4 bertiemae

bertiemae
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:11:16 AM

Posted 08 February 2013 - 02:26 PM

Thanks that did the trick.  bertiemae






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users