Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System boots from IDE instead of SATA


  • Please log in to reply
4 replies to this topic

#1 hondascott

hondascott

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 08 February 2013 - 01:22 AM

Hello, I have a asus m2n68vm mobo and winxp on sata hdd. I want to hook a IDE hdd as slave on the ide channel with my cdrw just for storage. When I do the computer tries to boot from the ide drive and ignores the sata. In bios I don't have sata as an option in the boot sequence, only a:, c:, or d:. It seems like as soon as a hdd is detected on the ide channel it just gets tunnel vision and ignores the sata channels. Bios is AMI 0405. OS is XP SP3 .Any ideas? Thanks, Scott



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:04 PM

Posted 08 February 2013 - 03:43 AM

Check your BIOS advance menu and set AHCI mode or SATA compatibility.  The slave HD and optical drive should be set master and slave.


Tekken
 


#3 hondascott

hondascott
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 11 February 2013 - 09:50 PM

Thanks for the reply. AHCI or SATA have no mention in bios. Nothing for SATA raid or anything related, just boot sequence. With a SATA HDD on SATA and CDRW on IDE it lists both on the boot sequence. When I put a IDE HDD as slave with the master CDRW the SATA HDD disappears from the boot sequence leaving only the IDE HDD and CDRW. I don't like flashing the bios unless it's the last resort but maybe I have to, I'm running the original bios release.



#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:04 PM

Posted 12 February 2013 - 01:26 AM

Put the slave IDE drive as master and optical drive as slave instead or Cable Select on both. (either a jumper on second pin or none/open). Check for any auto settings (usually recommended) on the hard drive mode and look for boot system drive priority. What port# is the SATA drive attached? More settings are found by the motherboard manual.


Edited by jhayz, 12 February 2013 - 01:39 AM.

Tekken
 


#5 hondascott

hondascott
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 13 February 2013 - 03:07 PM

Thanks, I'll try that. The optical is on master  and hdd on slave now. The sata is on sata1. I'll switch the optical to slave and hdd to master and see what happens. Thanks again.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users