Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I have no sounds from any jacks and cant use a mic


  • Please log in to reply
1 reply to this topic

#1 DrCreo

DrCreo

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:22 PM

Posted 06 February 2013 - 10:06 PM

Hey I got a Windows Xp service pack 3 Desktop and Im not getting any audio out of any of my Jacks and I cant use a microphone neither When I go on to the mixer the option to turn up the audio is there but it wont let me use it. I have tried updating all my out dated drivers and I cant find Windows Audio Service anywhere but I am running a Spanish version of Windows Xp I have no idea if Windows Audio Service has a different name in Spanish. I dont have a separate sound card its part of the mother board Any help I can get with this problem would be nice.
Thanks!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,411 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:22 AM

Posted 07 February 2013 - 08:34 PM

Try...uninstalling the current audio drivers via Device Manager...then reinstalling the drivers originally developed for the system, if it's an OEM system (HP, Dell, etc.).

 

Drivers should be available at the manufacturer's website.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users