Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Onpay virus


  • Please log in to reply
2 replies to this topic

#1 knelli

knelli

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Wisconsin
  • Local time:12:53 AM

Posted 06 February 2013 - 08:50 PM

Hi,
I had what I think was an Onpay type of virus on my computer. I found some help on this site of what to run to fix the problem and then ran a system restore to the day before I had the problem. It looks like my libraries have been deleted, but if I go to microsoft word, I am still able to open "recent documents" that were stored in the libraries. Could the data be hiding somewhere on my computer? How can I recover missing photos?



EDIT; Moved to the Am I Infected forum from Win7 ~~boopme.

Edited by boopme, 06 February 2013 - 09:05 PM.


BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:01:53 AM

Posted 06 February 2013 - 11:25 PM

Download UNHIDE from here

http://www.bleepingcomputer.com/download/unhide/dl/6/

Run this tool.This should restore the hidden files and folders

Let me know if it worked.

#3 knelli

knelli
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Wisconsin
  • Local time:12:53 AM

Posted 22 July 2013 - 08:57 PM

Thank you for the help,

Sorry, I did not reply earlier, I was new to the site and did not receive thread notifications.

I received additional help from a friend and computer was restored, I will keep this info in mind!

 

Thank you again, I really appreciate your help!

Knelli






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users