Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Online video or offline audio


  • Please log in to reply
1 reply to this topic

#1 MaxKent

MaxKent

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:37 AM

Posted 06 February 2013 - 07:28 PM

I went on my computer yesterday (Windows XP) and was having problems playing videos. I only get a few seconds of choppy video and then it goes black. (YouTube,Yahoo, etc)

I then tried playing a video file on my computer and it worked fine, except there was no audio. I tried .wma in Windows Media Player and .mp3 songs in Itunes, no sound.

I scanned my computer with MalwareBytes and SuperAntiSpyware and it didn't find anything. I then restarted the computer and everything was working fine.

But today (about the same time as yesterday) I had the same problem. All of a sudden, online videos stopped working and audio was gone.

Restarted it again and now it's back to normal.

What could the problem be?


Microsoft Windows XP
Home Edition
Version 2002
Service Pack 3


Dell Dimension DIMC521
AMD Athlon™ 64 X2 Dual
Core Processor 4000+
2.10 GHz, 1.93 GB or RAM

Edited by MaxKent, 06 February 2013 - 07:48 PM.


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:37 PM

Posted 10 February 2013 - 08:22 PM

Were you able to update or reinstall adobe flash player, video and audio drivers?


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users