Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issues with Admin Password.


  • Please log in to reply
No replies to this topic

#1 tnvinson

tnvinson

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:27 PM

Posted 06 February 2013 - 05:46 PM

I will try and explain this the best I can.

I have three user profiles: TV, Tyler, Bob. Bob was designated the administrator and the other two are standard.

When I log on I can choose between TV and Bob, but not Tyler (seems to be hidden)

Then when logged in as either TV or Bob, everything I try to do requires an admin password and the popup has Tyler listed.

I cannot change any settings without the password.

I have left the password slot blank and hit enter. I have tried entering safe mode, but for some reason cannot do that either.

Any advice out there?

Thanks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users