Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Toshiba Button Support missing Factory Defaults


  • Please log in to reply
1 reply to this topic

#1 flickdog93

flickdog93

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:08:03 AM

Posted 05 February 2013 - 06:45 PM

So after fixing some rather annoying registry errors the Toshiba package caused I noticed that the Factory defaults for my
Touch buttons at the top are gone. I can use all of them except the play/pause button and I guess it's because its registry entries were erased.
Any suggestions?

I have a Toshiba Satellite P745-S4217. All help is appreciated

BC AdBot (Login to Remove)

 


#2 Saprissa

Saprissa

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:03 AM

Posted 13 February 2013 - 04:37 PM

Hi this will be easy because we have the same computer and I solved the same problem a few seconds ago, you must go to:

 

My Computer / C: / Program Files / TOSHIBA / TVAP / Click on Setup...

 

then you choose modify and in the new window you'll mark all the squares with checks, acept and re-install all the drivers, after reboot your computer, all the back light buttons'll be in full funtion.

 

Hope that Helps!!!


Edited by Saprissa, 13 February 2013 - 04:38 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users