Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can anyone help me figure this out?


  • Please log in to reply
1 reply to this topic

#1 Superman27e

Superman27e

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:13 AM

Posted 04 February 2013 - 10:54 AM

My computer has been acting really crazy for the past week or so. It all started when my step-son was trying to download a free version of Mine Craft. I can't remember where he downloaded it from, but now the computer has/hasn't been doing the following:


When using Google Chrome, it won't let me have click on a tap that I just opened. If I click it, it just disappears. It won't load certain parts of gmail and other pages.

No matter where I go, there are ads everywhere.

I can't open any other browser BUT Chrome. When I try to open Firefox, it'll say "C:\ Program Files (x86)\Mozilla Firefox\xul.dull is either not designed to run on windows or it contains an error." Then, after that error, another one pops up that says "Couldn't load XPCOM." I've always been able to use Firefox.

Also, when I try to play Windows Media Player movies, it says, "Server Execution Failed."

And the biggest kicker, it won't let me install, or uninstall most things. For example: I tried to download an Anti-Malwarebytes program, but it wouldn't let it. It said "Cocreateinstance Error code: 0x80040154". I tried to uninstall and reinstall Windows Installer, but that didn't fix it.


I'm sure there are some other things happening, but those are the ones that I can recall off the top of my head. It also seems like it gets worse everyday. New problems coming up and such.



I did a scan with Avast and it found the following:

Win32:Malware-gen

MSIL:BHO-A[TRJ]

MSIL:BHO-A[TRJ]


Anyone have any idea what's going on and how to fix this?


Edit: Moved from the Windows 7 Forum to the more appropriate forum.
Roger

Edited by rotor123, 04 February 2013 - 11:32 AM.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,323 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:01:13 AM

Posted 04 February 2013 - 03:21 PM

Hello, Did Avast remove those?? they are game thief infections.

Try running RKill and then MBAM again..

Please download Rkill by Grinler and save it to your desktop.Link 1
Link 2
  • Double-click on the Rkill desktop icon to run the tool.
  • If using Vista, right-click on it and Run As Administrator.
  • A black DOS box will briefly flash and then disappear. This is normal and indicates the tool ran successfully.
  • If not, delete the file, then download and use the one provided in Link 2.
  • If it does not work, repeat the process and attempt to use one of the remaining links until the tool runs.
  • If the tool does not run from any of the links provided, please let me know.
Do not reboot the computer, you will need to run the application again.

Edited by boopme, 04 February 2013 - 03:23 PM.

How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users