Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Wont Recognise Usb


  • Please log in to reply
4 replies to this topic

#1 sleepydog

sleepydog

  • Banned
  • 131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:47 AM

Posted 31 March 2006 - 03:16 AM

When i insert a USB stick memory into my computer it automatically prompts me to open it but on other computers it will say it has "found new hardware" & "..installed and ready to use but when i try to find it the (E:) it wont show??

BC AdBot (Login to Remove)

 


#2 Klinkaroo

Klinkaroo

  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:04:47 PM

Posted 31 March 2006 - 05:55 PM

Well
1) (This might sound stupid) but maybe on other computer the memory stick isn't the E: drive.

Secondly what are the operating systems on the other computers?

#3 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:08:47 PM

Posted 01 April 2006 - 08:26 AM

also btw, it only needs to install itself once per system , then it usually autoplays on the following injections. unless i missed the point of your question alltogether.
Google...Google.....browse..read

#4 sleepydog

sleepydog
  • Topic Starter

  • Banned
  • 131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:47 AM

Posted 02 April 2006 - 10:43 AM

No it wont recognise it, or auto load it... it works fone with my laptop and my pc, but some of the other computers wont show it on any of the drives as "removable storage device"..as u can see from pic...

Posted Image

#5 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:08:47 PM

Posted 02 April 2006 - 01:26 PM

are your other usb devices running? maybe (i have recently seen 2 cases) your bios has them disabled. reboot your computer, get into the bios settings/setup, (usually by pressing "delete" key,unless you have a brand name computer) check your usb settings, make sure they are selected as enabled, and not disabled.if your other usb devices are working, check to see if the particular usb slot is working by moving your devices around. lemme know hopw u made out
Google...Google.....browse..read




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users