Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2010 gmail port settings


  • This topic is locked This topic is locked
1 reply to this topic

#1 szchris384

szchris384

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Surrey, BC Canada
  • Local time:11:13 PM

Posted 03 February 2013 - 03:46 PM

I'm using my personal laptop on my company network, 3 months ago I could send/receive my gmail account without problems. Now it won't send/receive at all.

I have a feeling the company has closed those ports? Standard gmail imap port settings IMAP 993 SSL ,SMPT 587 TSL.

I'd call IT, but the general practice is that we are not supposed to be hooking our personal laptops up to the network, however they realize that it is done and tolerated, but not supported by IT.

Is there a way around these closed ports?

Company computers have Outlook 2010 with account setup as Microsoft Exchange?

Chris

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:13 PM

Posted 03 February 2013 - 04:01 PM

Board Rules:

No subject matter will be allowed whose purpose is to defeat existing copyright or security measures. If a user persists and/or the activity is obviously illegal the staff reserves the right to remove such content and/or ban the user. This would also mean encouraging the use or continued use of pirated software is not permitted, and subject to the same consequences.


This topic is closed.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users