Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Insert Boot Media" Error on Sleep Resume and Startup (about 80% of the time!)


  • Please log in to reply
1 reply to this topic

#1 teaeff

teaeff

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:08 PM

Posted 03 February 2013 - 12:13 PM

Hi,
My PC is a custom build machine built on an Asus P5K-E/WIFI-AP motherboard, which has been working fine for a few years now (full spec is pasted below).
This problem appears to have started out of the blue: I have recently installed two additional hard drives but was having this problem before I did so.

I have been having this problem for several weeks now and am a bit stumped about what to try next...
About 80% of the time, when my PC resumes from sleep, or I start it up from powered off I get the following error:
"Reboot and Select proper Boot device or Insert Boot Media"

In BIOS I have my boot order set as 1: DVD drive (running on an eSATA port); 2: OS Hard Drive (which is listed as "4M"; and comes up as "Disc 5 in Disk Management)

When I reboot, press f8 and manually select my OS drive (photo, which is 7th on the list, most of the time this works and Windows will either resume or start up; however, sometimes the OS drive is not listed, or alternatively, when I select it I a returned to the "Insert Boot Media" error.

Usually if I keep rebooting, turning the PC off, and selecting the OS drive I eventually get it to boot, and which point it runs perfectly... and if I disable sleep it will remain operational for as long as I leave it on.

CrystalDiscInfo and WD Diagnosics report no problems with the OS drive, or any other installed drives.

I have tried booting from the Windows 7 DVD, and running the Startup repair, which found no issues.
When I run bootrec.exe /fixmbr and /fixboot I get an almost immediate message saying the operation completed successfully, but when I run "rebuildbcd" it reports that I have 0 Windows Installations.
I did note that when Startup Repair scans my system it finds my windows installation on the I: drive, which is a bit odd, since it is really on the C: drive, I'm not sure if this is significant though.

I have tried switching the SATA port for the OS drive, which has not helped.

I cannot think of anything else to try, so if anyone can offer any ideas it would be much appreciated.
It is tempting to try a fresh install of windows, but since this is my primary machine it would cause quite alot of inconvienience, but also since this problem seems to be at boot level I am not overly confident that it would help.


Thanks



Tom





---------------------------------------------------------------



Summary
Operating System
Microsoft Windows 7 Professional 64-bit SP1
CPU
Intel Core 2 Quad Q6600 @ 2.40GHz 44 C
Kentsfield 65nm Technology
RAM
4.00 GB Dual-Channel DDR2 @ 400MHz (5-5-5-15)
Motherboard
ASUSTeK Computer INC. P5K-E (LGA775) 36 C
Graphics
L227W (1680x1050@60Hz)
512MB GeForce 8800 GT (BFG Tech) 71 C
Hard Drives
3726GB Hitachi HDS724040ALE640 ATA Device (SATA) 33 C
1863GB Western Digital WDC WD20EADS-00S2B0 ATA Device (SATA) 34 C
466GB Western Digital WDC WD5000AAKS-65YGA0 ATA Device (SATA) 34 C
3726GB Hitachi HDS724040ALE640 ATA Device (SATA) 33 C
466GB Western Digital WDC WD5000AAKS-65YGA0 ATA Device (SATA) 32 C
466GB Western Digital WDC WD5000AAKS-65YGA0 ATA Device (SATA) 35 C
Optical Drives
VCPQF 38HANWX2J SCSI CdRom Device (I think this is probably a virtual drive?)
TSSTcorp CDDVDW SH-S203P ATA Device (running on an external SATA port)
Audio
High Definition Audio Device
Operating System
Microsoft Windows 7 Professional 64-bit SP1

BC AdBot (Login to Remove)

 


#2 pepitoe

pepitoe

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:08 AM

Posted 04 February 2013 - 03:51 PM

A few suggestions, you have probably already done most of this...

Did you use a different SATA cable when trying a different port?

Was the other SATA port you tried a red one (1,2,5 or 6)? If i'm looking at the right manual there are some black ports that can't boot.

Did you try changing the drive's power cable as well?

Are you on the latest BIOS version? Not very likely to help but might be worth checking

If you go into SATA Configuration in the Main page of the BIOS is SATA Configuration set to Compatible or Enhanced and is Configure SATA as set to IDE or AHCI (I think this option only shows up when the first option is enhanced but its not very clear). AHCI is the more modern version that didn't work with older operating systems, it will work with Windows 7 but normally it is recommended to install with it enabled rather than doing it later. If it isn't already AHCI and you want to try that option you would need to follow the instructions here first - http://support.microsoft.com/kb/922976

In the same place there is also meant to be an option SATA Detect Time Out, it may be worth increasing this if possible as maybe the drive isn't always ready in time

It could still be a problem with the drive even though it passes the tests, if you have a spare drive you could try cloning the whole boot drive to it and see if it works any better. True Image is easy to use but im not sure the trial version will do it, or clonezilla is free and a bit more complicated.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users