Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NTUser.dat file missing, make new user everytime i restart


  • Please log in to reply
4 replies to this topic

#1 Dark Horse

Dark Horse

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:07:08 PM

Posted 03 February 2013 - 11:08 AM

everytime i restart my computer its loading new personal settings. If i look in my documents and setting folder my orignal user is there but it wont load it. ive read about the NTuser.dat file and thats missing im my folder where all my data is. Im in the middle of a help session in malware removal but i can get back to the saved logs to post them.

Is there a way of getting this back or creating a new .dat file so i can load my settings and dont keep making new ones?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,299 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:08 PM

Posted 03 February 2013 - 12:02 PM

IMO, sounds like a damaged profile.

Possibly relevant, http://answers.microsoft.com/en-us/windows/forum/windows_vista-security/using-microsoft-fix-it-50446-the-user-profile/f2924318-e0fa-4398-96dd-a79214f0e914 .

Louis

#3 Dark Horse

Dark Horse
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:07:08 PM

Posted 03 February 2013 - 12:29 PM

thanks ill take a look

#4 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:07:08 PM

Posted 03 February 2013 - 05:23 PM

You will definitely have ntuser.dat.

Open you C drive,On top click on

Tools-folder options

Click on View tab

scroll down and check mark Show hidden files and uncheck ' hide operating system files option and click ok

Browse to users folder,you will find the file.

NTUSER.DAT is corrupted and not missing which is causing this profile issue.

#5 Dark Horse

Dark Horse
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:07:08 PM

Posted 03 February 2013 - 06:03 PM

its gone. the main folder i was loading from the .dat file is gone!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users