Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No HDMI option in Sound Playback


  • Please log in to reply
1 reply to this topic

#1 CluelessBird

CluelessBird

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:25 PM

Posted 02 February 2013 - 05:43 PM

Hi

I hope someone can help.

I have an Aspire 5738Z laptop running Windows 7 Home Premimum.
I am trying to set up a HDMI cable connection to my Toshiba Smart TV.
The picture is fine but there's no sound.
When I go into Sound in the Control Panel, there is no HDMI option to choose in order to send the output to the TV speakers (only "Speakers" and "S/Digital Audio S/PDIF) .
I've tried downloading various Graphics Media Accelerator Drivers from the ACER, INTEL and REALTEK sites but they all say that they are not validated for my computer.
I am stuck! Please can someone help?
Thanks!

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:25 PM

Posted 03 February 2013 - 03:55 AM

Hi CluelessBird and Welcome to Bleepingcomputer. Did you checked the Nvidia Control Panel for enabling the HDMI sound default playback device?

Please download Speccy and then install the program. To post and publish a snapshot of your PC.
. In the Menu bar, click File -> Publish Snapshot
. Click Yes > then Copy to Clipboard
. On your next reply, right-click on a empty space and click Paste on reply box then click Post.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users