Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no desktop


  • Please log in to reply
3 replies to this topic

#1 sniper8752

sniper8752

  • Members
  • 380 posts
  • OFFLINE
  •  
  • Local time:03:39 AM

Posted 02 February 2013 - 02:20 PM

I booted up my XP desktop twice, and nothing is showing up, except the background wallpaper. I restarted explorer.exe, and nothing happened. What can I do to fix this?

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:03:39 AM

Posted 02 February 2013 - 03:26 PM

You can try a system restore back to a date just before this happened.

Just in case:

Control Panel/All Programs/Accessories/System Tools/System Restore.

Follow the prompts.

#3 sniper8752

sniper8752
  • Topic Starter

  • Members
  • 380 posts
  • OFFLINE
  •  
  • Local time:03:39 AM

Posted 02 February 2013 - 06:34 PM

it looks like it just takes really long. not sure why it is taking longer than normal to start up though.

#4 Allan

Allan

  • BC Advisor
  • 8,576 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:39 AM

Posted 02 February 2013 - 06:41 PM

Open msconfig and on the General tab choose "selective startup" (uncheck all three items) and reboot. Does the problem still occur? If not, start adding items back to msconfig one or two at a time, rebooting after each change, until the problem reappears and you'll have identified the offending process. This is clearly a time consuming procedure, but it is the best way to determine if some process loading with the system is the cause of your problem.
After you've isolated the cause, do not use msconfig to permanently disable the process. Instead, if it is a service go to START - RUN and type: services.msc (then press enter) and disable the service OR, if it a program, you can download & run a simple app such as Mike Lin's Startup Control Panel (http://www.mlin.net/StartupCPL.shtml) to enable, disable, or otherwise manage startup programs.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users