Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot boot computer in normal mode


  • Please log in to reply
4 replies to this topic

#1 needhelp1980

needhelp1980

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:47 PM

Posted 01 February 2013 - 02:28 PM

I am using my mother in laws computer with windows vista home premium service pack 2. When I first turned on the computer today it was running very slow so I checked the task manager and rundll32.exe was using 98% cpu but memory usage was very low. Around 180kbs (I think). I downloaded and ran anti malware bytes and everything came back clean. I did a quick scan with MSE and still nothing.
I then rebooted the computer and a blue screen came up that said stop and a whole bunch of zeroes and other numbers after that. The computer would not do anything else, but I was able to just start in full safe mode. I am now running a full scan with MSE because that is all it will let me do.
I am using my phone to write this now. Please help! I don't know what could have caused this

Edited by hamluis, 01 February 2013 - 06:59 PM.
Moved from Vista to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 needhelp1980

needhelp1980
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:47 PM

Posted 01 February 2013 - 02:29 PM

Mse just finished and no threats were found

#3 needhelp1980

needhelp1980
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:47 PM

Posted 01 February 2013 - 02:35 PM

I just looked at the history in MSE and it says that there was a quarantined item. Alert level Severe! Exploit:win32/Pdfjsc.YN. It says it was quarantined. Does this mean it's fixed and I can try rebooting?

#4 needhelp1980

needhelp1980
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:47 PM

Posted 01 February 2013 - 02:36 PM

I just looked at the history in MSE and it says that there was a quarantined item. Alert level Severe! Exploit:win32/Pdfjsc.YN. It says it was quarantined. Does this mean it's fixed and I can try rebooting?

#5 needhelp1980

needhelp1980
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:47 PM

Posted 01 February 2013 - 02:39 PM

I deleted the file. Should I try to reboot normally now?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users