Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Linux File Copy process - File Manager Not opening


  • Please log in to reply
1 reply to this topic

#1 DollaJill

DollaJill

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:29 PM

Posted 01 February 2013 - 02:13 PM

Windows 7, Lenovo T420

Hi there,

I am able to launch PartedMagic/Linux with the USB and I am able to see the corrupt card (THE ATA SAMSUNG) in the reader I think, here's what I see in the list:

Model: ATA SAMSUNG MZ7PA128
(707 MiB, ntfs) /media/sda1

Model: PNY USB 2.0 FD
(7 GiB, fat32) /media/sdb1

Model: Optiarc DVD (clearly the DVD Player)

I am able to click the green mount buttons, but they aren't "Unmounting" like the screenshot samples show. File Manger isn't opening either. I've tried double clicking the File Manager to see if I can get into it that way, but it's not happening. The Green Lights stay lit, but the mount greys out for a little while then it seems to refresh and not be greyed out anymore. Any suggestions. I am trying hard to save the items on the disc. If I am able to access them, how do you recommend saving them, I currently have a CD in the drive to save to that so that I can access it from Windows.

Thanks, Jill

BC AdBot (Login to Remove)

 


#2 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,946 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:01:29 PM

Posted 01 February 2013 - 03:00 PM

Hi Jill

It sounds like you are trying to recover data from an SD card and not the hard drive. Correct me if I'm wrong :)

The Samsung drive looks like the 128GB SSD drive that comes with some Lenovo T420 notebooks.

The PNY USB drive looks like it is probably the USB drive that you are using to boot PartedMagic from.

I don't see any other mountable USB drives listed.

While in PartedMagic
Open a Terminal (click the picture of a monitor in the lower left by the MOUNT DEVICES button) and type
fdisk -l
and hit enter (that's fdiskSPACE-l as in Lima)

In the results, do you see any other drives listed besides the SAMSUNG MZ7PA128 and the PNY USB 2.0 FD?

If the device that you are trying to recover from is not visible then we can not use these tools on it.

Here is a trick that sometimes makes them visible.
If it is from a camera or phone, don't use the reader and try using the device instead.
Put the SD card in the device it is from (camera or phone) and connect that device directly to the USB. Sometimes it detects the memory card better this way.

James




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users