Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Skype Graphical Glitches


  • Please log in to reply
No replies to this topic

#1 michael.holls96

michael.holls96

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:12 AM

Posted 01 February 2013 - 12:20 PM

Hi Everyone, I have just bought my new graphics card and I have this issue with a few applications. I have read about other people having the same issues but never found an answer so I thought I'd ask here. The card I bought was the AMD Radeon HD 7870 from here.

Problem 1:
When in a Skype video call, the background of the application (around the video) gets scattered with bits of the video feed but the main feed is OK. Also, when in full screen mode, the blue gradient background flashes constantly above the video, only in the centre though.Posted Image. There is also a similar problem with the bottom of the small video window when Skype is minimised - the top half of the video is perfectly fine, but the bottom half is sort of scrambled between bits of the Skype blue background and the video.

Problem 2:
This also started when I got my new Graphics card. The only game I have noticed any problem with is Need for Speed Shift - I've played about 5 games so far - where the cars flash between the correct textures and reflections and a shiny white colour. The rest of the game eg. Track, Menus etc. are perfectly fine.

Catalyst Control Center info:
Catalyst Version: 13.1
2D Driver Version: 8.01.01.1278
Direct 3D version: 9.14.10.12002
Control Center Version: 2012.1219.1512.27485

I have tried uninstalling the driver and installing the latest one but this didn't help. The card is not overclocked btw.

Any help Appreciated.
Thanks,
Michael.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users