Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer network issue


  • Please log in to reply
No replies to this topic

#1 mrronski

mrronski

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:28 PM

Posted 31 January 2013 - 01:30 PM

Printer not working. I ping printer from a workstation and get either 50 or 75% loss. I tried several computers with the same result. I switched ethernet cables, restarted modem and router still same result. Its a ricoh aficio mp c2050 printer and its ip is set to 192.168.0.55. I ran a cable to a port that I know is working to the printer and still same thing. I switched out cable with one that works and again no good. The Ricoh tech said its not the printer and left.

I hook up an old 4 port linksys switch to wall port and then a cable to printer and printer is up and running with 100% ping. Disconnect the switch and we are back to 50% ping. Any ideas on what the issue is would be very appreciated. Thanks

All other computers in the network are set to dhcp. The router hands out IP's starting at 100

Edited by mrronski, 31 January 2013 - 01:39 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users