Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows could not start.......


  • Please log in to reply
1 reply to this topic

#1 colbabes

colbabes

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:02 PM

Posted 30 January 2013 - 03:20 PM

I'm gaving a nightmare with my (fairly ancient) PC. When it (trys) to boot, I get a DOS Message that says:

Windows could not start because the following file is missing or corrupt:
System32\DRIVERS\atapi.sys

and then directs me to to attempt to repair this file by starting Windows Setup using the original Setup CD-ROM. I've tried doing this and, after several minutes thinking about it, tells me that it cannot locate the Hard Drive. I'm at a complete loss as to what to do next.

Any and all advice gratefully received, but please speak in words of one syllable as I'm even older than my PC and not the most tech savvy guy around.

Many thanks in anticipation.

BC AdBot (Login to Remove)

 


#2 zzz7

zzz7

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:02 AM

Posted 30 January 2013 - 04:10 PM

http://support.microsoft.com/kb/307852

How long has this been going on?

Try this fix.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users