Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to disable the Hp Solutions notice on startup


  • Please log in to reply
5 replies to this topic

#1 bertiemae

bertiemae

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:11:21 AM

Posted 30 January 2013 - 11:38 AM

Now, everytime that I start up my computer, this pop-up of "HP solutions" is on the desktop showing my ink levels. I have Windows 7 64bit. Is there a way to disable that notice?

thanks, bertiemae

BC AdBot (Login to Remove)

 


#2 zzz7

zzz7

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:21 AM

Posted 30 January 2013 - 12:51 PM

http://www.mlin.net/StartupCPL.shtml


This is a nice standalone app,that gives you the option to disable startup programs.

#3 bertiemae

bertiemae
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:11:21 AM

Posted 30 January 2013 - 02:41 PM

Thanks, but the HP solutions isn't in there.

#4 zzz7

zzz7

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:21 AM

Posted 30 January 2013 - 03:57 PM

http://www.sevenforums.com/tutorials/1401-startup-programs-change.html

Check the startup folder and just delete the shortcut from there.

#5 zzz7

zzz7

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:21 AM

Posted 30 January 2013 - 04:00 PM

other possible solutions.

http://www.ehow.com/how_7203114_disable-hp-solution-center.html
http://www.bleepingcomputer.com/forums/topic276657.html

#6 bertiemae

bertiemae
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:11:21 AM

Posted 01 February 2013 - 10:26 AM

Thanks for those links. What I did was: I clicked Start/control panel/ administrative tools, double clicked system config. Clicked the startup tab and unchecked all HP boxes. That seems to be working for now.

bertiemae




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users