Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Forbidden Unable to Access Website


  • Please log in to reply
3 replies to this topic

#1 JoeWatson

JoeWatson

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:08:18 AM

Posted 30 January 2013 - 05:20 AM

I have just tried to access http://blog.seorevolution.com/2013/01/24/5133/ and get the following:

Forbidden

You don't have permission to access /2013/01/24/5133/ on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.


Apache/2.2.19 (Unix) mod_ssl/2.2.19 OpenSSL/0.9.7a mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 mod_perl/2.0.5 Perl/v5.8.8 Server at blog.seorevolution.com Port 80

I havenít a clue what this means. Can anyone help please?

BC AdBot (Login to Remove)

 


#2 Random Bob

Random Bob

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:08:18 PM

Posted 30 January 2013 - 05:25 AM

The error you're getting is generated by the website's server. It has nothing to do with your computer. It has to be solved by those who maintain the website.

So, there is nothing to worry about.

#3 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:18 AM

Posted 31 January 2013 - 06:39 PM

Hi -
Retry it later -
I just clicked your link and had no problems (from Australia) -

Regards -

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,415 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:18 PM

Posted 01 February 2013 - 06:03 AM

Your topic of http://www.bleepingcomputer.com/forums/topic470475.html/page__p__2857753__fromsearch__1#entry2857753 seens to have resolved this issue previously.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users