Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet connection/web browsers do not work


  • This topic is locked This topic is locked
2 replies to this topic

#1 James Oates

James Oates

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:59 AM

Posted 28 January 2013 - 07:37 PM

I use Firefox and it seems like my internet is flowing through a garden hose that has a mud clog in it. Thank you in advance for any assistance.

Warmly,
James

BC AdBot (Login to Remove)

 


#2 James Oates

James Oates
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:59 AM

Posted 28 January 2013 - 07:51 PM

If a webpage does happen to load, the links on it are not responsive...

#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:06:59 AM

Posted 31 January 2013 - 09:29 AM

You currently have an open topic in Malware Removal Logs. Assistance is being given to you there.
http://www.bleepingcomputer.com/forums/topic482973.html/

Please refrain from asking for further help from other members or staff until the Malware Removal Team has checked your posted log. The Malware Removal Team work very hard to investigate a unique solution to your problem and you will receive individual expert assistance. This takes time and effort so we ask you to please be patient while waiting for assistance and NOT to make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a Malware Removal Team member. Any modifications you make on your own can result in system changes which may not show it the log you already posted. Further, following advice outside of that post may cause confusion for the team member assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

This topic is closed. If you still have this issue after your system is declared to be clean you can send a private message to any moderator and request that this topic be re-opened.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users