Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

KVM Issue


  • Please log in to reply
5 replies to this topic

#1 Abama

Abama

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ
  • Local time:03:00 PM

Posted 28 January 2013 - 12:50 PM

well to make it simple, i have a belkin Omniview SE F1DZ104T and it is not recognizing keyboard and mouse. i tried to plug the K&M straight to a pc and it works.

BC AdBot (Login to Remove)

 


#2 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:01:00 PM

Posted 28 January 2013 - 02:22 PM

Is there a console password for the box usually 000000 and the main keyboard and mouse usually has a Console PS2 port for both of them.

Edited by coxchris, 28 January 2013 - 02:25 PM.

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 


#3 Abama

Abama
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ
  • Local time:03:00 PM

Posted 28 January 2013 - 08:04 PM

uhmmm im feeling a little lost in here. tbh im new to kvm switchers and networking

#4 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:01:00 PM

Posted 29 January 2013 - 01:26 PM

Its ok,

On the back of the box see this http://cache-www.belkin.com/support/dl/f1dz102t_man.pdf page 7 for figure

You have one CONSOLE port

Plug in a monitor and keyboard and a mouse into that port

Than the other four sets of ports are 1-4 respectfully

Page 11-12 are installing the console port and multiple systems onto the KvM

On the front it has a switch to change the branks or ports to 1-4

Hope that helps

Edited by coxchris, 29 January 2013 - 01:28 PM.

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 


#5 Abama

Abama
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ
  • Local time:03:00 PM

Posted 29 January 2013 - 04:11 PM

ive been thru this and is not helpful :/

#6 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:01:00 PM

Posted 30 January 2013 - 08:10 PM

Abama,

Sorry for misunderstanding you. I need more description of the problem. The keyboard and mouse don't recognize the console port. Can you please check the connections again. You might have reverse the connections on the port.

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users