Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard Trouble (solved but curious)


  • Please log in to reply
2 replies to this topic

#1 MrClose

MrClose

  • Members
  • 176 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia
  • Local time:05:47 PM

Posted 27 January 2013 - 06:00 PM

I use a microsoft wireless laser keyboard and mouse.

Left my pc in sleep mode, came back a few hours later and I couldn't use my ctrl and mouse to zoom a page.

Couldn't type with any of the QWERTY keys either!

The favorites buttons at the top worked and so did the home, calendar, mail and document buttons along the side!

There was an icon in the task bar that looked like a small clock that when I would bring it up .. showed keyboard options.

(I never opened this tool before leaving the pc .. it apparently came up on it's own?)

Regardless .. I couldn't get it to do anything to return the keyboard settings 'and' to top it all off .. I couldn't get rid of the tool from my task bar!!

I couldn't shut it down (tool) no matter what I tried. :angry:
(Didn't know what to look for among the hundreds of processes in task manger either since it wasn't listed under applications)

I finally had to do a restore which did return everything to normal!

Any ideas on what could have caused this?

Thanks

BC AdBot (Login to Remove)

 


#2 Nanobyte

Nanobyte

  • Members
  • 431 posts
  • OFFLINE
  •  
  • Local time:02:47 PM

Posted 28 January 2013 - 12:10 AM

Could it be related to Regional/Language settings in Control Panel? I don't know why it would suddenly start happening. Ctrl+Shift toggles the keyboard layouts if there are several configured. Ring a bell? Check the Language settings/Details.

#3 MrClose

MrClose
  • Topic Starter

  • Members
  • 176 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia
  • Local time:05:47 PM

Posted 30 January 2013 - 12:58 AM

Could it be related to Regional/Language settings in Control Panel? I don't know why it would suddenly start happening. Ctrl+Shift toggles the keyboard layouts if there are several configured. Ring a bell? Check the Language settings/Details.

I was told that it was the result of some registry keys not coming out of the sleep mode that the pc was in.

Vista seems to have a problem 'sometimes' with sleep mode!?

Thanks for your reply.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users