Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Java Control Panel - Cannot disable automatic update


  • Please log in to reply
3 replies to this topic

#1 GoshenBleeping

GoshenBleeping

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:56 PM

Posted 27 January 2013 - 09:38 AM

I do NOT want Java to automatically check for updates. I will do so manually. But I have a problem turning off this automatic update. My laptop has two accounts: an admin account and a user account with no administrator privileges. If I run the Java Control Panel in the admin account, on the Update tab I can uncheck the "Check for Updates Automatically" box. However in the user account, this check box is grayed out. How can I disable automatic update for the user account? Registry change? Something else?
Thank you.

BC AdBot (Login to Remove)

 


#2 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:11:56 PM

Posted 28 January 2013 - 07:50 AM

Do you have UAC disabled? If a standard user wants to do something that affects the system or other users, they will get a UAC prompt to provide the administrator's password before being allowed to do so. If UAC is not turned on, then the standard user will not be allowed to do so.


#3 GoshenBleeping

GoshenBleeping
  • Topic Starter

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:56 PM

Posted 28 January 2013 - 10:19 AM

I tried turning UAC on and off (and rebooting after each change). Did not make a difference.
Any other suggestions?

#4 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:11:56 PM

Posted 28 January 2013 - 11:34 AM

I tried turning UAC on and off (and rebooting after each change). Did not make a difference.


You're right. Just tested in Virtual Machine. You can always do what I do to disable it...download Autoruns & just disable (uncheck) jusched.exe

Edited by Union_Thug, 28 January 2013 - 12:57 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users