Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Having problems with web sites loading and following links


  • Please log in to reply
5 replies to this topic

#1 Gabriele Jamison

Gabriele Jamison

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:54 PM

Posted 27 January 2013 - 09:10 AM

I am totally puzzled. I am using just a few game sites - Playdom.com is one of them
Since a few days I noticed my game not loading ....
Same thing happens with bigfish.com - When loading bigfish - no pictures are shown (game icons) - when I click on a game - the load screen comes up - but nothing happens. It just seems to load and load

I also noticed when I press the "home" button on facebook - I get a blank page.

Several other websites (random) seem to display a white screen when trying to follow a link

I am using Chrome and Internet Explorer 9 have the same issue on both)

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:54 AM

Posted 27 January 2013 - 10:15 PM

Hi -
Can you list a few of the Playdom games that you are trying to access. Several of them are no longer available on line -

Thank You -

#3 zzz7

zzz7

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:54 PM

Posted 28 January 2013 - 04:37 PM

Sounds like scripting/javascript is disabled.........have you changed any settings?

#4 Gabriele Jamison

Gabriele Jamison
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:54 PM

Posted 30 January 2013 - 04:58 PM

Playdom game I play and have trouble with is "Garden of Time"

Also found that links at several other websites are not working - displaying blank pages. Traced problem to Java!? Seems there sare issues with what version of java to run. at first the adobe website displaid an empty box. After several attempts to instsall java new the box displays a different version then the one shown in system manager.

I have the problem on 2 computers - both of them Windows 7 - 64bit machines, main browser is chrome - but Internet Explorer 9 does the same thing.

Hope this info helps
thanks
Gabriele

#5 Gabriele Jamison

Gabriele Jamison
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:54 PM

Posted 30 January 2013 - 05:08 PM

No settings were changed

#6 zzz7

zzz7

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:54 PM

Posted 31 January 2013 - 03:19 PM

Playdom game I play and have trouble with is "Garden of Time"

Also found that links at several other websites are not working - displaying blank pages. Traced problem to Java!?
Java has nothing to with webpages displaying properly.....javascript does though!




Seems there sare issues with what version of java to run. at first the adobe website displaid an empty box. After several attempts to instsall java new the box displays a different version then the one shown in system manager.

I have the problem on 2 computers - both of them Windows 7 - 64bit machines, main browser is chrome - but Internet Explorer 9 does the same thing.

Hope this info helps
thanks
Gabriele


http://www.java.com/getjava/


Uinstall your present java from the add-remove ,reboot and install the latest version.

Java is really insecure right now and most browsers will block the plugin.........but you can manually enable it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users