Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Audio Lag Seemingly Getting Worse


  • Please log in to reply
25 replies to this topic

#1 smalbaxcore

smalbaxcore

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:18 PM

Posted 26 January 2013 - 07:11 PM

Hi guys and gals.
I am new to the forum here but I am having a bit of a problem with my laptop. I have a Dell Inspiron 1535 with Windows 7 Home Premium 64 Bit. The problem I am currently having is that when listening to music (mp3s, YouTube, iTunes, WMP, anything) there's a hesitation and a lag in the computer (much like someone skipping a record). I have done a bit of research on my own and tried many of the proposed solutions such as: disabling enhancements, virus scans, malware scans and so forth. If there's anything else you guys can think of that could help me I would greatly appreciate it, or if there is any other information I can provide that would help you help me I would be happy to do that. As an avid music listener this is a truly annoying problem that I hope I can solve.

Thank you

BC AdBot (Login to Remove)

 


#2 AngryRaisin

AngryRaisin

  • Members
  • 235 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orange County, CA, US
  • Local time:06:18 PM

Posted 27 January 2013 - 06:08 AM

How old is this computer? Is the computer slower in generally booting up - of is it just the audio? I might tell you to running the dell diagnostics - specifically I'm interested in the health of the hard drive.

#3 smalbaxcore

smalbaxcore
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:18 PM

Posted 27 January 2013 - 11:45 AM

THe computer has always been a little bit slow booting up but otherwise has always functioned very well. I usually keep up with disk defrags and spyware searches so I haven't ever had much of a problem until just a few days ago. It seems that the audio lag is a symptom of a computer lag overall but to be honest I'm not a hundred percent sure.

#4 smalbaxcore

smalbaxcore
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:18 PM

Posted 28 January 2013 - 09:19 PM

Any ideas for this problem?

#5 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:18 PM

Posted 28 January 2013 - 09:24 PM

  • Hit the start button then type Msconfig.
  • Then under the start up tab disable/un-tick all items.Hit Apply
  • Under the Services Tab put a tick next to the box that says Hide all microsoft services.
  • Un-tick all that remain.Hit Apply and Ok your way out of there.
  • Then reboot the machine,into normal mode and see if the music lags.



You will not want to keep your machine in this state but let me know if it works to keep the audio in sync.

Edited by InadequateInfirmity, 28 January 2013 - 09:24 PM.


#6 smalbaxcore

smalbaxcore
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:18 PM

Posted 28 January 2013 - 09:48 PM

That did seem to help the problem significantly.

#7 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:18 PM

Posted 28 January 2013 - 09:51 PM

Ok reverse the steps and reboot.

You can not leave your machine in this state.

Please download MINITOOLBOX and run it.
http://download.bleepingcomputer.com/farbar/MiniToolBox.exe

Checkmark following boxes:



Flush DNS
Reset FF proxy Settings
Reset Ie Proxy Settings
Report IE Proxy Settings
Report FF Proxy Settings
List content of Hosts
List IP configuration
List Winsock Entries
List last 10 Event Viewer log
List Installed Programs
List Users, Partitions and Memory size
List Devices (problems only)



Click Go and post the result.


Download Autoruns and Autorunsc
http://download.sysinternals.com/files/Autoruns.zip
Unzip it to your desktop and then double click autoruns.exe After the scan is finished then click on File>>>>>>>>>>>Save The default name will be autoruns.arn make sure to save it as Autoruns.txt under the file type option. in other words make sure it is a .txt file instead of .arn Attach the text in your next reply.

#8 smalbaxcore

smalbaxcore
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:18 PM

Posted 28 January 2013 - 10:03 PM

Here are the attachments you requested.

Attached Files



#9 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:18 PM

Posted 28 January 2013 - 10:16 PM

Please Open your Copy of Ccleaner hit the tool's button then the start up button and disable all items except AVG.

  • Download and install Revo Uninstaller
  • http://www.revouninstaller.com/download/revosetup.exe
  • Double click the Revo Uninstaller icon on your desktop to start the program
  • Scroll through the listed programs and Right Click on the program you wish to uninstall
  • From the pop out menu choose Uninstall
  • Click Yes to the confirmation dialogue
  • In the next window select the Advanced mode
  • Click Next to start uninstalling the program
  • Answer Yes to confirm the uninstall
  • When the program has completed the four steps, click Next to allow the program to search for leftovers
  • Once complete, click Next, then Finish
  • Repeat the above steps for any other programs you wish to remove.


Please remove the programs below with Revo.

AVG 2012 (Version: 12.0.2221)
AVG 2012 (Version: 12.0.2639)
AVG 2012 (Version: 2012.0.2221)
Bonjour (Version: 3.0.0.10)
Java™ 6 Update 14 (64-bit) (Version: 6.0.140)
Java™ 6 Update 22 (Version: 6.0.220)
Spybot - Search & Destroy (Version: 2.0.12)


Now reboot the machine.

Install Avast Free.
http://www.filehippo.com/download_avast_antivirus/

Run the hosts file fix it.
http://support.microsoft.com/kb/972034

Run Adware Cleaner as admin hit the delete button it will reboot your machine allow it post the log in your next reply and let me know how things are going.
http://general-changelog-team.fr/fr/downloads/finish/20-outils-de-xplode/2-adwcleaner

#10 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:18 PM

Posted 28 January 2013 - 10:19 PM

Also open your copy of Autoruns and untick the items below.

These are under "Task Scheduler"


+ "\Ad-Aware Update (Weekly)" "" "" "File not found: C:\Program Files (x86)\Lavasoft\Ad-Aware\Ad-AwareAdmin.exe"
+ "\Adobe Flash Player Updater" "Adobe® Flash® Player Update Service 11.5 r502" "Adobe Systems Incorporated" "c:\windows\syswow64\macromed\flash\flashplayerupdateservice.exe"
+ "\Apple\AppleSoftwareUpdate" "Apple Software Update" "Apple Inc." "c:\program files (x86)\apple software update\softwareupdate.exe"
+ "\CCleanerSkipUAC" "CCleaner" "Piriform Ltd" "c:\program files\ccleaner\ccleaner.exe"
+ "\DDN6F1K1\Administrator - Start WLAN Tray Applet" "Dell Wireless WLAN Card Wireless Network Tray Applet" "Dell Inc." "c:\program files\dell\dell wireless wlan card\wltray.exe"
+ "\Microsoft\Windows\NetTrace\GatherNetworkInfo" "" "" "c:\windows\system32\gathernetworkinfo.vbs"
+ "\Microsoft\Windows\Windows Media Sharing\UpdateLibrary" "Windows Media Player Network Sharing Service Configuration Application" "Microsoft Corporation" "c:\program files\windows media player\wmpnscfg.exe"
+ "\Safer-Networking\Spybot - Search and Destroy\Check for updates" "Update" "Safer-Networking Ltd." "c:\program files (x86)\spybot - search & destroy 2\sdupdate.exe"
+ "\Safer-Networking\Spybot - Search and Destroy\Refresh immunization" "Pro-active browser protection" "Safer-Networking Ltd." "c:\program files (x86)\spybot - search & destroy 2\sdimmunize.exe"
+ "\Safer-Networking\Spybot - Search and Destroy\Scan the system" "Malware Scanner" "Safer-Networking Ltd." "c:\program files (x86)\spybot - search & destroy 2\sdscan.exe"
+ "\SidebarExecute" "Windows Desktop Gadgets" "Microsoft Corporation" "c:\program files\windows sidebar\sidebar.exe"
+ "\Updater" "" "" "File not found: C:\Documents and Settings\All Users\Application Data\Update\seupd.exe"

Close autoruns.



Download the junkware removal tool save it to your desktop run it in safe mode post the log.
http://thisisudax.org/downloads/JRT.exe

#11 smalbaxcore

smalbaxcore
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:18 PM

Posted 28 January 2013 - 10:35 PM

For some reason AVG, Bonjour and one of the Java apps are not listed in the Revo Uninstaller

#12 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:18 PM

Posted 28 January 2013 - 10:41 PM

Ok no worries on the bonjour or other java.

Run the AVG removal tool you need the 64 bit remover,reboot after and continue instructions.

http://www.majorgeeks.com/AVG_Remover_d7000.html

#13 smalbaxcore

smalbaxcore
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:18 PM

Posted 28 January 2013 - 11:08 PM

Here's the ADWCleaner file.

Attached Files


Edited by smalbaxcore, 28 January 2013 - 11:12 PM.


#14 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:18 PM

Posted 28 January 2013 - 11:12 PM

Ok when done with the autoruns and have rebooted and run the junkware removal tool please let me know how the audio is. :thumbup2:

#15 smalbaxcore

smalbaxcore
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:18 PM

Posted 28 January 2013 - 11:39 PM

As of right now the audio problem remains.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users