Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Orbicam not working


  • Please log in to reply
No replies to this topic

#1 linked_up

linked_up

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:43 PM

Posted 26 January 2013 - 06:06 PM

Acer 5100 aspire, OS-XP mce, Lost use of my camera, Doesn't turn on. passes Diagnostic test. I went to Acer website for Drivers and downloaded them but cant install them for some reason. I'm sure its somthing Im doing wrong, need help with that. Also I found a way to fix it through E-recovery system,but I can't get it to open using the alt + F10 buttons as instructed. I can get it to open using power management program but when it does open I get a screen that says Initializing e-recovery system. This screen will stay that way for hours (3 the last time I tried it). Don't know if its really doing anything or not. Other than these problems the PC is working fine...

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users