Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


404 Not Found

  • Please log in to reply
2 replies to this topic

#1 StevenJ


  • Members
  • 1 posts
  • Local time:05:57 AM

Posted 26 January 2013 - 11:54 AM

My operating system is windows 8 and in IE only is giving me the message "404 Not Found".

Mozilla works fine. Is there a setting I should change in IE?

BC AdBot (Login to Remove)


#2 caperjac


  • Members
  • 1,649 posts
  • Gender:Male
  • Location:NS. CAN
  • Local time:08:57 AM

Posted 26 January 2013 - 07:55 PM

hello, try reseting ,go /tools/internet options/advanced/reset ,in reset internet explorer options,seen this work before ,may or may not help your problem

My answers are my opinion only,usually

#3 Grinler


    Lawrence Abrams

  • Admin
  • 43,676 posts
  • Gender:Male
  • Location:USA
  • Local time:06:57 AM

Posted 27 January 2013 - 01:00 PM

Also make sure IE does not have a proxy server enabled.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users