Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Motherboard LED turning on but computer wont!


  • Please log in to reply
2 replies to this topic

#1 minneola24

minneola24

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:47 PM

Posted 25 January 2013 - 09:17 PM

Hi,

Two weeks ago my hard drive wasnt working, so I replaced it and didnt have time to turn it on to test, as I went on vacation. Two weeks later I bought a new case, and transferred all the components to the new case.

Now, the machine wont turn on, but the green LED light does turn on the motherboard but no fans turn on (not even for a second).

I tried a BRAND new motherboard, same issue.

I tried moving the ram in different slots. I did not (yet) try a NEW stick of ram.

While transfering the CPU into the new motherboard I kind of broke the little plastic connectors on the fan that go inside the actual motherboard to remain in place. They still snap into place fairly tight however. I'm wondering if its a CPU or CPU fan issue.

I currently use a p8p67 LE made by asus. I attached a picture, with the new motherboard im borrowing from a friend. the one im borrowing for testing purposes is a p8z77-v lx.

CPU is an i5

Ram is 2 x 4gb sticks

PSU is a 500 watt antec

I left the video card out on this motherboard to see if it would turn on without it, which it didn't obviously.

Hard drives are unplugged (tried them plugged in on my original motherboard which made no difference)

Like I said the machine worked fine before, so something obviously isnt plugged in right, or is dead.

Thanks for the help.

Posted Image

Posted Image

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:03:47 PM

Posted 25 January 2013 - 09:35 PM

First off, I hope you clean off that thermal paste and re-apply, before remounting that heatsink, but thats a side issue. Second, is your memory in the correct slot? Im not familiar with Intel based ASUS motherboards, but it seems odd to have a single stick in the second memory slot, it seems to me it the primary memory slot is the black one closest to the CPU. And, what is that additional power cable hanging off the CPU power? you didnt happen to accidently mix up your PCI_E power connectors with your CPU power did you?

Edited by the_patriot11, 25 January 2013 - 09:37 PM.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:04:47 PM

Posted 26 January 2013 - 04:57 AM

Owner's manual

Plug your CPU fan to the correct header. Memory looks to be in the right slot. Throw a monitor or TV at one of the rear connectors so you can see any messages/video output. You have diagnostic LEDS on that board.......use them. Reset CMOS.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users