Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Classic Start Button Issue w/ Win8


  • Please log in to reply
1 reply to this topic

#1 LittleGreenDots

LittleGreenDots

  • Members
  • 444 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Metro Detroit Area
  • Local time:03:47 AM

Posted 25 January 2013 - 04:31 PM

The more I work with Windows 8 (on a laptop), the more I'm thinking it is a Windows ME clone.

Personally I can't stand this OS. Even though I've been computer friendly since Windows 3.1, I prefer a computer that just sits there, dumb, until I tell it what to do. This new "intelligence" technology is not for me. I'm having serious problems with the touch pad. I've disabled as many of the features as I can in Settings. I don't know if my fingers lack the necessary skin viscosity (if that is the right word) but at a point, the mouse stops moving and the only way I can get it moving again is to use another finger. I have trouble separating paper pages, too, so it might well have something to do with my fingers. I've installed the classic shell start button the the touchpad intelligence seems to have some issues with it. When I go to the start button and try to access anything on the right side (Computer, Documents, Control Panel, Run, etc.) as soon as I move it over to that side, it disappears.

A simple solution is to use a USB mouse. However, I would prefer to have access to both methods of mouse movement.

Yesterday I accidentally opened APPS and every time I tried to use the Start button, it kicked back to the APPS screen. I opened the task manager and closed APPS...and it came right back when I again tried to access the Start button.

Any help here?

BC AdBot (Login to Remove)

 


#2 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:04:47 AM

Posted 29 January 2013 - 12:08 PM

perhaps your laptop[mousepad] was not compatible with win8,or did it come with win8 as a new laptop ,

My answers are my opinion only,usually





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users