Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

computer will only run in safe mode, anti-virus software not working


  • Please log in to reply
3 replies to this topic

#1 nichole86

nichole86

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:01 AM

Posted 25 January 2013 - 04:23 PM

So it started when my computer froze up one day, I tried to restart it and every time I logged back onto my computer it would freeze up again. Windows Security Center was shut off and I could not turn it back on. Also my anti-virus software, Avira, had been turned off and I could not turn it back on. Eventually my computer began to freeze as soon as all my startup programs loaded, so I could not do anything unless I was in safe mode. I have ran malwarebytes in safe mode and removed some infections there. I deleted Avira and have tried to re-install it, but it will not turn on and usually freezes as well. I cannot run a scan through Avira without the computer restarting. I have ran TDSSkiller and it found nothing. Also have ran RKill. Still can not get Avira to turn on protection or run a scan. Avira usually freezes anytime I try to do anything. I have also deleted all temporary files. Anytime I try to log on my computer in Normal mode, it freezes still. I have no restore points. I do not know much about computers at all so sorry if I am not giving enough info. I have windows vista. Any help is greatly appreciated!

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,725 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:01 AM

Posted 25 January 2013 - 08:03 PM

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 nichole86

nichole86
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:01 AM

Posted 29 January 2013 - 05:02 PM

http://www.bleepingcomputer.com/forums/topic483476.html

This is where my new post is after running DDS tool. Thanks

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,725 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:01 AM

Posted 29 January 2013 - 07:25 PM

Posted Image

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users