Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google redirect virus? Or ISP torrent blocking?


  • Please log in to reply
2 replies to this topic

#1 tomjoram

tomjoram

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 24 January 2013 - 08:02 PM

Hello, Good day Bleeping peeps, i would like to know if this is a virus or my isp is blocking torrent sites etc.. this morning when i woke up. the utorrent stopped downloading and the torrents are all red, meaning that all torrents cannot connect to the server/site/peers.. And when i go to the sites like piratebay, i get this error "Google Chrome could not load the webpage because thepiratebay.se took too long to respond. The website may be down, or you may be experiencing issues with your Internet connection." the same error goes to other 2 private torrent sites that i use.. i went to kickasstorrents.com (kat.com) its working and i was able to download a file. If someone could help me here would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 ChristoA

ChristoA

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:56 AM

Posted 24 January 2013 - 08:41 PM

It's not your ISP; TPB is down right now. In the future, use a service like isup.me to check if websites are down everywhere :)

#3 tomjoram

tomjoram
  • Topic Starter

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 24 January 2013 - 09:20 PM

yeah i just realized it too earlier! i used ping to check the sites,




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users