Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD in Win 7 Ultimate 64bit


  • Please log in to reply
No replies to this topic

#1 GhostMarine57

GhostMarine57

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:42 PM

Posted 24 January 2013 - 04:34 PM

Hey all,

I am having problems with the darn BSOD, after I installed a new CPU Cooler in my system.
I did nothing out of the usual, just a new heatsink & fan. It is a Thermaltake Contac 30, 120mm.
It might be drawing more pwr than it should, but I have an Asus board with AMD Cool & Quiet.

AMD Phenom x4 9600 on a M3N78-VM mobo, Nvidia Nforce720A Chipset. 6gb memory, 700W pwr sply,
(1) 500 GB HDD, (1) 1 Terabyte HDD.
I might need to run ny systen specs here forSystem Diagnostics ya'll, but I do have the .dmp file,
as well as the xml doc. I will need an .xml and .dmp viewer, before I can add the info here.

I just saw I can attach a file here as well.

Either email me directly, or just post here with any info please.
Thanks for any and all help.

Attached Files



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users