Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

APPCRASH - YahooMessenger.exe


  • Please log in to reply
2 replies to this topic

#1 leymiyu

leymiyu

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Manila, Philippines
  • Local time:08:23 AM

Posted 23 January 2013 - 07:25 PM



Good day.. I dunno what exactly happened but my Yahoo Messenger seems acting like crazy lately. Everytime that i need to open it, after a min or two it will crash with this kind of message:

Problem signature:
Problem Event Name: APPCRASH
Application Name: YahooMessenger.exe
Application Version: 11.5.0.228
Application Timestamp: 4fbf6b79
Fault Module Name: Flash32_11_6_602_146.ocx
Fault Module Version: 11.6.602.146
Fault Module Timestamp: 50f37297
Exception Code: c0000005
Exception Offset: 00172a15
OS Version: 6.1.7601.2.1.0.768.11
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt




I thought this is a problem with Adobe Flash player so I tried updating it in two versions:

Install latest version for IE and using other browsers (since Im using Google Chrome by default). NO GOOD.
I uninstalled and reinstalled Yahoo Messenger. NO GOOD.
I did try to enabling this: NO GOOD either.

Posted Image

I don't know what else to try. :'( any insights please?





BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:08:23 AM

Posted 24 January 2013 - 05:34 AM

Recently a Yahoo Messenger update caused the product to behave strangely for some users. I had to reinstall it to get it to work properly. You might want to try that.

#3 leymiyu

leymiyu
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Manila, Philippines
  • Local time:08:23 AM

Posted 03 February 2013 - 11:59 AM

Recently a Yahoo Messenger update caused the product to behave strangely for some users. I had to reinstall it to get it to work properly. You might want to try that.



it did resolve on its own... for some reason. Well good enough. thanks for the help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users