Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with Backup exec 10d on SBS 2003


  • Please log in to reply
No replies to this topic

#1 adaniel

adaniel

  • Members
  • 206 posts
  • OFFLINE
  •  
  • Local time:06:33 PM

Posted 23 January 2013 - 11:38 AM

I was called in to troubleshoot a Windows SBS2003 SP2 Server with Backup Exec 10d build 5629. It had backed up successfully until Jul, 2012; has failed since. And now the database seems to be missing.

I backed up the Backup Exec data and catalogs, then tried a repair install. It failed. I uninstalled and tried to install fresh. It failed. It seems to be failing on the install of SQL Server Desktop. I researched it and came up with what I think may be the problem, but I do not know how to resolve it. I think it has to do with a Microsoft requirement for strong password for sa, but I do not know how to modify that portion of the install from the Backup Exec CD.

Here is the install log.

****************************************************************

Symantec Backup Exec ™ 10.0 for Windows Servers Installation Log

Start time: 01-23-2013,10:12:37

****************************************************************
01-23-2013,10:12:43 : Product version: 10.1.5629
01-23-2013,10:12:46 : StartBESequence

01-23-2013,10:12:46 : Executing BE_PreCheckInstall

01-23-2013,10:12:47 : MDAC 2.82.3959.0 is installed on this system.

01-23-2013,10:12:47 : MDAC 2.82.3959.0 is installed on this system.

01-23-2013,10:12:47 : Executing StartBESequence

01-23-2013,10:12:47 : Pulling user data from the MSI

01-23-2013,10:12:47 : Upgrade state set to 0

01-23-2013,10:12:47 : Executing SSO::PullDataMSI()

01-23-2013,10:12:47 : Executing TSM_GetTSMSettings.

01-23-2013,10:12:47 : Executing CDlgCAS::PullDataMSI()

01-23-2013,10:12:47 : MSI processing complete

01-23-2013,10:12:47 : Pulling user data from the command line

01-23-2013,10:12:47 : COMMAND LINE: Checking UIMODE value

01-23-2013,10:12:47 : COMMAND LINE: Checking for program group placement value

01-23-2013,10:12:47 : COMMAND LINE: Checking for main feature selection

01-23-2013,10:12:47 : COMMAND LINE: Checking for serialization values

01-23-2013,10:12:47 : CDlgSerialNumber Pass Function.

01-23-2013,10:12:47 : After Check for Remote_Install.

01-23-2013,10:12:47 : After Check for RA_INSTALL.

01-23-2013,10:12:47 : COMMAND LINE: Checking for destination path value

01-23-2013,10:12:47 : CDlgChooseCustom::PullDataSilent

01-23-2013,10:12:47 : CDlgLocalChooseCustom Pass Function.

01-23-2013,10:12:47 : After Check for INSTALL_CHOICE.

01-23-2013,10:12:47 : After Check for INSTALL_TYPE.

01-23-2013,10:12:48 : After Check for INSTALL_MODE.

01-23-2013,10:12:48 : CDlgLocalChooseCustom Pass Function.

01-23-2013,10:12:48 : COMMAND LINE: Checking for service account values

01-23-2013,10:12:48 : Not in Maintenance mode

01-23-2013,10:12:48 : Getting the Silent Params.

01-23-2013,10:12:48 : COMMAND LINE: checking for SSO values

01-23-2013,10:12:48 : COMMAND LINE: checking for DlgChooseDBServer values

01-23-2013,10:12:48 : COMMAND LINE: Checking for tape drivers values

01-23-2013,10:12:48 : COMMAND LINE: Checking for TSM values

01-23-2013,10:12:48 : CDlgTSMConfig Pass Function.

01-23-2013,10:12:48 : After Check for INSTALL_MODE.

01-23-2013,10:12:48 : CDlgTSMConfig Pass Function.

01-23-2013,10:12:48 : COMMAND LINE: checking for CASO values

01-23-2013,10:12:48 :

01-23-2013,10:12:48 : COMMAND LINE: Checking for clone values

01-23-2013,10:12:48 : COMMAND LINE: Checking progress settings

01-23-2013,10:12:48 : COMMAND LINE: Checking for NOINSTALL value

01-23-2013,10:12:48 : Setup Command Line = "D:\WINNT\INSTALL\BE\setup.exe"

01-23-2013,10:12:48 : /DEST: = C:\Program Files\VERITAS\Backup Exec\NT\

01-23-2013,10:12:48 : /TS:

01-23-2013,10:12:48 : Command line processing complete

01-23-2013,10:12:48 : Install set to run in UI mode

01-23-2013,10:12:59 : Validating license data

01-23-2013,10:13:03 : CDlgSerialNumber Pass Function.

01-23-2013,10:13:03 : After Check for Remote_Install.

01-23-2013,10:13:03 : After Check for RA_INSTALL.

01-23-2013,10:13:34 : Validating serialization data

01-23-2013,10:13:34 : CDlgLocalChooseCustom Pass Function.

01-23-2013,10:13:34 : After Check for INSTALL_CHOICE.

01-23-2013,10:13:34 : After Check for INSTALL_TYPE.

01-23-2013,10:13:34 : After Check for INSTALL_MODE.

01-23-2013,10:13:34 : CDlgLocalChooseCustom Pass Function.

01-23-2013,10:13:34 : On Init of CDlgChooseCustom

01-23-2013,10:13:35 : Leaving Init of CDlgChooseCustom

01-23-2013,10:13:35 : CDlgLocalChooseCustom::OnInitDialog

01-23-2013,10:13:35 : On Init of CDlgLocalChooseCustom

01-23-2013,10:13:35 : Leaving Init of CDlgLocalChooseCustom

01-23-2013,10:14:14 : Validating Local Options Data

01-23-2013,10:14:32 : Validating service account data

01-23-2013,10:14:33 : The account TOPSAILBEACH\administrator has been granted the following rights:

Log on as a service

Act as part of the operating system

Create a token object



01-23-2013,10:14:38 : CDlgSSO Pass Function.

01-23-2013,10:14:38 : After Check for INSTALL_MODE.

01-23-2013,10:14:38 : DlgChooseDBServer Pass Function.

01-23-2013,10:14:51 : Validating DlgChooseDBServer data

01-23-2013,10:14:51 : CDlgChooseTapeDrivers Pass Function.

01-23-2013,10:14:51 : After Check for INSTALL_MODE.

01-23-2013,10:14:51 : After Check for INSTALL_CHOICE.

01-23-2013,10:14:51 : After Check for INSTALL_TYPE.

01-23-2013,10:14:51 : CDlgSerialNumber Pass Function.

01-23-2013,10:15:00 : CDlgTSMConfig Pass Function.

01-23-2013,10:15:00 : After Check for INSTALL_MODE.

01-23-2013,10:15:00 : CDlgTSMConfig Pass Function.

01-23-2013,10:15:00 : CDlgCAS Pass Function.

01-23-2013,10:15:00 : After Check for INSTALL_MODE.

01-23-2013,10:15:00 : CDlgClone Pass Function.

01-23-2013,10:15:00 : CDlgClone Pass Function.

01-23-2013,10:15:00 : CDlgRemoteChooseCustom Pass Function.

01-23-2013,10:15:00 : After Check for INSTALL_CHOICE.

01-23-2013,10:15:00 : Install Summary XML File:

01-23-2013,10:15:00 : C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\{B85BA2E5-BD10-4B9D-AE29-BC11947A834D}\InstallReview.xml

01-23-2013,10:15:00 : Install Summary XSL File:

01-23-2013,10:15:00 : D:\WINNT\INSTALL\BE\Bin\InstallSummary.xsl

01-23-2013,10:15:00 : Install Summary HTML File:

01-23-2013,10:15:00 : C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\{B85BA2E5-BD10-4B9D-AE29-BC11947A834D}\InstallReview.htm

01-23-2013,10:15:00 : Entering GetSQLAndCASOInformation

01-23-2013,10:15:00 : Leaving GetSQLAndCASOInformation

01-23-2013,10:15:00 : MDAC 2.82.3959.0 is installed on this system.

01-23-2013,10:15:00 : Executing REG_EnumRegMultiValue

01-23-2013,10:15:00 : SBSMONITORING SHAREPOINT

01-23-2013,10:15:01 : <?xml version='1.0'?><Summary><Lang>EN</Lang><ResDLL>D:\WINNT\INSTALL\BE\Bin\ResDll_EN.dll</ResDLL><Top></Top><WarnPreMsg>See warning messages below</WarnPreMsg><ErrorPreMsg>See error messages below</ErrorPreMsg><Machine Name="TBSERVER"><ID>TBSERVER</ID><Name>Backup Exec Installation Review for TBSERVER</Name><Overview><Name>Overview</Name><ProductName><Name>Product name:</Name><Value>Symantec Backup Exec ™ 10d for Windows Servers</Value></ProductName><DestinationPath><Name>Destination path:</Name><Value>C:\Program Files\VERITAS\Backup Exec\NT\</Value></DestinationPath><DateTime><Name>Installation date/time:</Name><Value>1/23/2013 10:15:00 AM</Value></DateTime><SQLInstance><Name>SQL Server Instance:</Name><Value>BKUPEXEC</Value></SQLInstance><SerialNumbers><Name>Serial numbers:</Name><SerialNumber><Name>06-8380-2158-020220</Name><Value>Small Business Server Edition</Value></SerialNumber></SerialNumbers><Features><Name>Features:</Name><Feature><Name>Backup Exec for Windows Servers</Name><Value>0</Value></Feature><Feature><Name>Tape Device Drivers</Name><Value>0</Value></Feature><Feature><Name>Online Documentation</Name><Value>0</Value></Feature><Feature><Name>Enable Robotic Library Support</Name><Value>0</Value></Feature><Feature><Name>Intelligent Disaster Recovery</Name><Value>0</Value></Feature><Feature><Name>Agent for Microsoft Exchange Server</Name><Value>0</Value></Feature><Feature><Name>Agent for Microsoft SQL Server</Name><Value>0</Value></Feature></Features></Overview><Information><Name>Information</Name></Information><Warnings><Name>Warnings</Name></Warnings></Machine></Summary>

01-23-2013,10:15:11 : Executing BE_InstallMDAC.

01-23-2013,10:15:11 : MDAC 2.82.3959.0 is installed on this system.

01-23-2013,10:15:16 : Installing MSDE 2000 BKUPEXEC instance.

01-23-2013,10:15:16 : D:\WINNT\INSTALL\MSDE\setup.exe /wait /qn /l*v "C:\WINDOWS\MSDE_BKUPEXEC.log" INSTANCENAME=BKUPEXEC SAPWD=**** DISABLENETWORKPROTOCOLS=0 REBOOT=ReallySuppress

01-23-2013,10:16:35 : ERROR: Failed to install MSDE 2000 BKUPEXEC instance.

01-23-2013,10:16:35 : Please review C:\WINDOWS\MSDE_BKUPEXEC.log for more details.

01-23-2013,10:16:35 : Failed to install third party products.

01-23-2013,10:27:50 : Validating install complete

01-23-2013,10:27:50 : ERROR: Installation failed with error 1603.



I confess to being a novice on SQL, though I have installed Backup Exec successfully numerous times. If all goes well, I am fine. If not, I lack the experience to troubleshoot.

Thank you in advance for any assistance.

adaniel

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users