Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trend Service Won't Start


  • Please log in to reply
1 reply to this topic

#1 Senor.Afro

Senor.Afro

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:09 PM

Posted 21 January 2013 - 09:50 PM

Client of mine has a laptop which now refuses to start the Trend Micro Service, and chews up bandwidth when plugged into my network

It's not plugged in right now, im posting from another pc - but initially i also had issues starting Windows Defender due to a registry edit which disable spyware protection

Have tried running Trend Micro fixes for this issue with no change
also performed full re-install of Trend and upgraded to new version - still no change

Whenever i try to start Trend main console - splash screen shows for a while, then closes, and no Trend running

if i try to start the Trend Micro service manually there it reports as being started - next time i refresh to the services screen - it is stopped again

any suggestions?

BC AdBot (Login to Remove)

 


#2 Senor.Afro

Senor.Afro
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:09 PM

Posted 22 January 2013 - 10:07 PM

BTW - This is on a Windows 7 Home Premium laptop




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users