Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Norton is stopping my downloads


  • Please log in to reply
No replies to this topic

#1 LJS2

LJS2

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:11 PM

Posted 20 January 2013 - 04:25 PM

My Norton seems to have stopped working because now I cannot download anything without getting the same message: This service did not respond to the start or control request in a timely fashion. I called Norton after trying severally things they said 70 to 85% of apps in compromised. When I try to open my Norton I get this error message:
8504,104. This all started when I TRIED to download print drivers for my Epson workforce 600 using Windows 8. Now my Norton icon has a exclamation point on it. They said I must have a virus and I ask how I got one using Norton. I was thinking about un-installing my Norton since it is about to run out to see if this would work. Any suggestions?
I was trying to download spybot but it will not allow this either. I tried downloading a malware but computer will not allow. I cannot run my Norton scan. Do I need to take my computer to a Microsoft certified tech?
Every thing else seems to work fine.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users