Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet connection


  • Please log in to reply
1 reply to this topic

#1 lloydmg

lloydmg

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Denton, TX
  • Local time:06:43 PM

Posted 20 January 2013 - 04:13 PM

I ran virus checks on my computer to clean the system. After running combofix, which is a God send, i can no longer access the internet with a browser. Outlook connects and download fine and some tool bar tools work OK like weatherbug. When I try to start chrome it says the site is not available, and iexplorer try's to start but nothing happens after a few seconds of the busy spinning cursor. I am pretty sure this is a virus but have not seen this one. any suggestions.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,753 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:43 PM

Posted 21 January 2013 - 05:52 PM

Preparation Guide, Before Using Malware Removal Tools and Requesting Help - http://www.bleepingcomputer.com/forums/topic34773.html

Please follow the guidance and include your ComboFix log as part of your posted text in the forum reflecting the Guide.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users