Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista virus or video card malfunction


  • Please log in to reply
No replies to this topic

#1 mike1001

mike1001

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:13 PM

Posted 19 January 2013 - 08:37 PM

Hello, I'm not sure if it is a videocard malfuncntion or is it a virus.

I use both hard disck compartments, one (the one where Vista 64 bit was installed) that I use for games and has only 48 GB and the other one that has 151 GB were Windows Office is installed. Both of them have the internet explorer installed.

Today I was playing, after a long time, and McAfee shows a messages saying that i was using an unauthorized license, a moment after there were lines in the screen and then the computer crash. When I turned it on again it showed a messages saying that a videocard error was ocurred and crash again. Since then i can only use the PC in secure mode. The wave shape lines are still there but i can use the PC.

Sorry maybe is a hardware problem, but if it is a virus i would like to know an fix it if that is possible.

Thanks for reading

Edited by Orange Blossom, 20 January 2013 - 12:47 AM.
Moved from Vista to AII. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users