Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Gigabyte P67A-UD3-B3 boot cycling on and off


  • Please log in to reply
1 reply to this topic

#1 bigrock359

bigrock359

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 19 January 2013 - 03:50 PM

I have a computer with a Gigabyte P67A-UD3-B3, Intel Core i7-2600K Processor,Corsair XMS3 32GB DDR3 .XFX GeForce 8400 GS video card, two burner, and four harddrive . When I press the power button the computer powers on but going off after about a second.I can get to come on by press on the board and sometime on the processor.I also have a Corsair Hydro Series™ H50 CPU Cooler.Which I reinstalled the cpu cooler with new themal paste . I pulled cmos battery. I checked the memory sticks. Nothing worked. The only thing I have not done is resit the processor. I think it the motherboard. I have googled the problem,but no one have a solution. Can anyone advise me in anyway. Thanks

BC AdBot (Login to Remove)

 


#2 bigrock359

bigrock359
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 21 January 2013 - 06:04 PM

Well guess what the house power went off. When the power came back on, I cut the computer on it boot as normal. Has worked ever since. Go figure.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users